三线金叉选股公式使用方法,股票知识,股票入门,炒股入门

更多>> 高手进阶

三线金叉选股公式使用方法
该K线形态, 不管它们是否出现一阳穿五线,或不管是在底部区域,还是在相对高位区域,只要出现如下3个条件都会出现一段良好的上升走势
3个条件:
(1)均线汇聚粘合金叉发散
3条均线(5、10、30日)呈多头排列:
AA:=MA(CLOSE,5);
BB:=MA(CLOSE,10);
CC:=MA(CLOSE,30);
T1:=AA>BB AND BB>CC;
COUNT(T1,4)>=1
(2)均量线也同步汇聚粘合金叉发散
3个均量(5、10、30日)呈多头排列:
DD:=MA(VOL,5);
EE:=MA(VOL,10);
FF:=MA(VOL,30);
T2:=DD>EE AND EE>FF;
COUNT(T2,4)>=1
(3)MACD在零轴附近金叉。
DIFF:="MACD.DIFF"(12,26,9);
DEA:="MACD.DEA"(12,26,9);
CROSS(DIFF,DEA)
ABS(DIFF)<=0.1 AND ABS(DEA)<=0.1

公式代码:
AA:=MA(CLOSE,5);
BB:=MA(CLOSE,10);
CC:=MA(CLOSE,30);
T1:=AA>BB AND BB>CC;
DD:=MA(VOL,5);
EE:=MA(VOL,10);
FF:=MA(VOL,30);
T2:=DD>EE AND EE>FF;
DIFF:="MACD.DIFF"(12,26,9);
DEA:="MACD.DEA"(12,26,9);
COUNT(T1,4)>=1 AND COUNT(T2,4)>=1
AND CROSS(DIFF,DEA)
AND ABS(DIFF)<=0.1 AND ABS(DEA)<=0.1;

以上!大家可以试一下,觉得适合自己的选股方格后再使用!
限时优惠:万1.8开户
(赠送JK波段王公式)
免责申明: 1、本站涉及的内容仅供参考,不作为投资依据,依此操作风险自担。
2、本站部分内容转载自网络,如有侵权请联系QQ9446379删除。
index.xml index1.xml index2.xml index3.xml index4.xml news.xml