超好指标(抓短线买卖点),股票知识,股票入门,炒股入门

更多>> 高手进阶

超好指标(抓短线买卖点)

超好指标(源码、副图、贴图)

此指标线是MACD 参数不变
指标源码
SHORT:=6;LONG:=9;MID:=6;
D1:=EMA(C,3)-EMA(C,8);
D2:=EMA(O,3)-EMA(O,8);
D3:=EMA(H,3)-EMA(H,8);
D4:=EMA(L,3)-EMA(L,8);
STICKLINE(D1>=D2,D1,D2,3,0),COLOR0055AA;
STICKLINE(D1<=D2,D1,D2,3,0),COLOR006600;
STICKLINE(D1>=D2,D1,D2,2,0),COLOR0077CC;
STICKLINE(D1>=D2,D1,D2,1,0),COLOR0099DD;
STICKLINE(D1>=D2,D3,D4,0,0),COLOR00BBFF;
STICKLINE(D1<=D2,D1,D2,2,0),COLOR009900;
STICKLINE(D1<=D2,D1,D2,1,0),COLOR00BB00;
STICKLINE(D1<=D2,D3,D4,0,0),COLOR00EE00;
DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG),COLORCYAN,LINETHICK2;
DEA:EMA(DIF,MID),COLOR66CC00,LINETHICK3;
TJ1:EMA(DEA,4),COLOR999933,LINETHICK3;
TJ2:=EMA(DIF,17),COLORBLUE,LINETHICK3;
MACD:(DIF-DEA)*2,COLORSTICK;
IF(DIF>REF(DIF,1),DIF,DRAWNULL),COLORWHITE,LINETHICK2;
IF(DEA>REF(DEA,1),DEA,DRAWNULL),COLORRED,LINETHICK3;
IF(TJ1>REF(TJ1,1),TJ1,DRAWNULL),COLORMAGENTA,LINETHICK3;
{IF(TJ2>REF(TJ2,1),TJ2,DRAWNULL),COLORWHITE,LINETHICK3;}
0,COLORGRAY,LINETHICK1;

万2开户
(赠送炒股公式)
免责申明: 1、本站涉及的内容仅供参考,不作为投资依据,依此操作风险自担。
2、本站部分内容转载自网络,如有侵权请联系QQ9446379删除。
index.xml index1.xml index2.xml index3.xml index4.xml news.xml