股票主力监控指标公式代码,股票知识,股票入门,炒股入门

更多>> 高手进阶

股票主力监控指标公式代码
一品CCI公式
{一品CCI----一品茶缘优化经典指标系列之四--CCI顺势指标,大智慧副图指标}{飞狐通用}
TYP:=(HIGH + LOW + CLOSE)/3;
CCI:(TYP-MA(TYP,14))*100/(1.5*AVEDEV(TYP,14)),COLORRED;
涨:CROSS(CCI,0),COLOR0000FF;
强:CROSS(CCI,100),COLORYELLOW;
回:CROSS(100,CCI) AND CCI>0,COLORWHITE;
{以下设置副图显示方式}
STICKLINE(涨,0,100,4,0),COLORYELLOW;
DRAWTEXT(涨,80,'涨'),POINTDOT,COLOR0000FF;
STICKLINE(强,100,200,4,0),COLORFF00FF;
DRAWTEXT(强,200,'强'),POINTDOT,COLOR00FF00;
STICKLINE(回,150,50,4,0),COLORWHITE;
DRAWTEXT(回,120,'回'),COLOR00FF00;
STICKLINE(CCI>=100,100,150,4,0),COLORYELLOW;
STICKLINE(CCI>=150,150,200,4,0),COLORRED;
STICKLINE(CCI<=-150,-150,-200,4,0),COLORFF6600;
平衡:0,COLOR00FF00;
强势:100,POINTDOT,COLORYELLOW;
风险:150,POINTDOT,COLOR0000FF;
超跌:-150,POINTDOT,COLORFF6600;
一品CR公式
一品CR公式
{一品CR----一品茶缘优化经典指标系列之七--CR能量指标,大智慧副图指标}{飞狐通用}
input:M1(5,1,100),M2(10,1,100),M3(20,1,100);
MID:=(HIGH+LOW+CLOSE)/3;
CR:SUM(MAX(0,HIGH-REF(MID,1)),26)/SUM(MAX(0,REF(MID,1)-L),26)*100,colorwhite;
MA1:REF(MA(CR,M1),M1/2.5+1),coloryellow;
MA2:=REF(MA(CR,M2),M2/2.5+1),colorff00ff;
MA3:=REF(MA(CR,M3),M3/2.5+1),color00ff00;
涨:CROSS(CR,MA1),COLOR0000FF;
强:CROSS(CR,MAX(MA2,MA3)),COLORFF00FF;
回:CROSS(MA1,CR) AND MA1>MAX(MA2,MA3),COLORWHITE;
跌:CR<=REF(CR,1) AND REF(COUNT(CR>MA1,3)=3,1) AND REF(CR,1)=HHV(CR,5),COLORFF6600;
{以下设置副图显示方式}
STICKLINE(涨,0,80,4,0),COLORYELLOW;
DRAWTEXT(涨,50,'涨'),POINTDOT,COLOR0000FF;
STICKLINE(强,80,160,4,0),COLORFF00FF;
DRAWTEXT(强,130,'强'),POINTDOT,COLOR00FF00;
STICKLINE(回,0,50,4,0),COLORWHITE;
DRAWTEXT(回,30,'回'),COLOR00FF00;
STICKLINE(跌,0,50,4,0),COLORFF6600;
DRAWTEXT(跌,30,'跌'),POINTDOT,COLOR0000FF;
一品CYS公式
一品CYS公式
{一品CYS----一品茶缘优化经典指标系列之六--CYS市场盈亏指标,大智慧副图指标}{飞狐无CYS指标,无法通过!}
CYS: ((C-"CYC.CYC13")/"CYC.CYC13"*100-1)*10;
涨:CROSS(CYS,0),COLOR0000FF;
强:CROSS(CYS,10),COLORYELLOW;
回:CROSS(10,CYS) AND CYS>0,COLORWHITE;
{以下设置副图显示方式}
STICKLINE(涨,0,50,4,0),COLORYELLOW;
DRAWTEXT(涨,30,'涨'),COLOR0000FF;
STICKLINE(强,50,100,4,0),COLORFF00FF;
DRAWTEXT(强,90,'强'),COLOR00FF00;
STICKLINE(回,0,30,4,0),COLORWHITE;
DRAWTEXT(回,20,'回'),COLOR00FF00;
STICKLINE(CYS>=10,50,80,4,0),COLORYELLOW;
STICKLINE(CYS>=50,80,100,4,0),COLORRED;
STICKLINE(CYS<=-100,-100,-120,4,0),COLORFF6600;
平衡:0,COLOR00FF00;
强势:10,POINTDOT,COLORYELLOW;
风险:50,POINTDOT,COLOR0000FF;
超跌:-100,POINTDOT,COLORFF6600;
一品KDJ公式
一品KDJ公式
{一品KDJ----一品茶缘优化经典指标系列之三--KDJ随机指标,大智慧副图指标}{飞狐通用}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:(SMA(RSV,3,1)-50)*4,COLOR00FF00;
涨:CROSS(K,0),COLOR0000FF;
强:CROSS(K,50),COLORYELLOW;
回:CROSS(50,K) AND K>0,COLORWHITE;
{以下设置副图显示方式}
STICKLINE(涨,0,50,4,0),COLORYELLOW;
DRAWTEXT(涨,30,'涨'),COLOR0000FF;
STICKLINE(强,50,100,4,0),COLORFF00FF;
DRAWTEXT(强,90,'强'),COLOR00FF00;
STICKLINE(回,0,30,4,0),COLORWHITE;
DRAWTEXT(回,20,'回'),COLOR00FF00;
STICKLINE(K>=50,50,80,4,0),COLORYELLOW;
STICKLINE(K>=100,80,100,4,0),COLORRED;
STICKLINE(K<=-100,-100,-120,4,0),COLORFF6600;
平衡:0,COLOR00FF00;
强势:50,POINTDOT,COLORYELLOW;
风险:100,POINTDOT,COLOR0000FF;
超跌:-100,POINTDOT,COLORFF6600;
一品MACD公式
一品MACD公式
{一品MACD----一品茶缘优化经典指标系列之八--MACD平滑异同平均线指标,大智慧副图指标}{飞狐通用}
P:=26;S:=12;M:=9;
DIFF :EMA(CLOSE,S) - EMA(CLOSE,P),COLORWHITE,LINETHICK1;
DEA :EMA(DIFF,M),COLORYELLOW,LINETHICK1;
MACD :2*(DIFF-DEA),COLORSTICK,LINETHICK1;
LS:=MACD>REF(MACD,1) AND (REF(MACD,1)<=0 OR REF(MACD,1)<=REF(MACD,2));
二浪:(LS AND MACD>0 AND COUNT(LS,15)>=2)*0.2,POINTDOT,COLORYELLOW,LINETHICK3;
DRAWTEXT(二浪>0,0.18 , '↑'),COLORFF00FF;
DLS:=MACD<0 AND MACD>ref(MACD,1) AND ref(MACD,1) 二底:(DLS AND COUNT(DLS,15)>=2)*MACD,STICK,COLORWHITE,LINETHICK3;
买:=REF(CROSS(DEA,DIFF),1)*-0.1,STICK,COLOR00FF00,LINETHICK2;
DRAWTEXT(买<0 ,-0.2 , '低买?'),COLOR00FF00;
卖:=REF(CROSS(DIFF,DEA),1)*0.1,STICK,COLORFF00FF,LINETHICK2;
DRAWTEXT(卖>0 ,0.2 , '高卖?'),COLORFF00FF;
MX:=REF(MACD,1)>REF(LLV(MACD,15),5);
买小:(MX AND DLS AND COUNT(二底<0,15)>=2)*0.2,COLOR00FF00,LINETHICK2;
DRAWTEXT(买小>0 AND (COUNT(买小>0,15)>=3 OR HHV(MACD,15)>=0.5),0.2, '优选'),COLORYELLOW;
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
STICKLINE(低位金叉,0,0.3,8,0),COLORYELLOW;
DRAWTEXT(低位金叉,0.3,'低位金叉'),COLOR00FF00,LINETHICK1;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
STICKLINE(二次金叉,0,0.2,8,0),COLORff00ff;
DRAWTEXT(二次金叉,0.4,'二次金叉'),COLOR00FF00,LINETHICK1;
DRAWICON(二次金叉,dea*0.9,1) ;
一品MACD2
一品MACD2公式 双核心,更分明
{一品MACD----理想论坛一品茶缘编写,大智慧副图}{飞狐通用}
{N:1,20,10;参数N表示洗盘前拉升时间不超过N天;}
{一品MACD指标使用方法:
MACD巧变形,趋势判断更分明;
启动初涨拉升快,洗盘低买高位清。}
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:200*(DIFF-DEA),COLORSTICK;
趋势:2*(MACD-REF(MACD,1)),COLORFFFFFF,LINETHICK2;
启动:IF(CROSS(趋势,0) AND MACD<0,10,0),COLOR00FF00;
拉升:IF(CROSS(MACD,0),10,0),COLOR00FFFF;
SZSJ:=BARSLAST(CROSS(趋势,0))+1;
LSSJ:=BARSLAST(CROSS(MACD,0))+1;
洗盘:IF(趋势<0 AND SZSJ 推高:IF(CROSS(趋势,0) AND MACD>0,10,0),COLOR0000FF;
小心:IF(CROSS(0,趋势) AND (SZSJ>=N OR LSSJ>=N) AND MACD>0,-10,0),COLORFFFF00;
{以下设置副图显示方式}
STICKLINE(趋势>0,趋势,0,2,0),COLOR00FFFF;
STICKLINE(趋势<0,趋势,0,2,0),COLOR008800;
STICKLINE(洗盘<0 AND C STICKLINE(小心<0,趋势,0,2,0),COLORFFFF00;
DRAWTEXT(拉升,0,'△'),COLOR00FFFF;
DRAWTEXT(推高,0,'★'),COLOR0000FF;
DRAWTEXT(REF(CROSS(MACD,0),1),MACD*2,'高卖?'),COLORFF00FF;
DRAWTEXT(REF(CROSS(0,MACD),1),MACD,'低买?'),COLORFFFFFF;
{特别说明:低买?高卖?,两个信号只是低买高卖的提早提示,请谨慎参考!}
一品RSI
一品RSI公式
{一品RSI----一品茶缘优化经典指标系列之五--RSI相对强弱指标,大智慧副图指标,}{飞狐通用}
LC := REF(CLOSE,1);
RSI:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100,colorwhite;
涨:CROSS(RSI,50),COLOR0000FF;
强:CROSS(RSI,60),COLORYELLOW;
回:CROSS(50,RSI) AND RSI>25,COLORWHITE;
{以下设置副图显示方式}
STICKLINE(涨,0,50,4,0),COLORYELLOW;
DRAWTEXT(涨,30,'涨'),COLOR0000FF;
STICKLINE(强,50,80,4,0),COLORFF00FF;
DRAWTEXT(强,70,'强'),COLOR00FF00;
STICKLINE(回,0,30,4,0),COLORWHITE;
DRAWTEXT(回,20,'回'),COLOR00FF00;
STICKLINE(RSI>=60,80,90,4,0),COLORYELLOW;
STICKLINE(RSI>=75,90,100,4,0),COLORRED;
STICKLINE(RSI<=25,0,25,4,0),COLORFF6600;
平衡:50,POINTDOT,COLOR00FF00;
强势:60,POINTDOT,COLORYELLOW;
风险:75,POINTDOT,COLOR0000FF;
超跌:25,POINTDOT,COLORFF6600;
一品WR(反)
一品WR(反)公式
{一品WR(反)----一品茶缘优化经典指标系列之二--WR威廉指标,大智慧副图指标}{飞狐通用}
WR:ABS(100-100*(HHV(HIGH,6)-CLOSE)/(HHV(HIGH,6)-LLV(LOW,6))),coloryellow;
涨:CROSS(WR,50),COLOR0000FF;
强:CROSS(WR,80),COLORYELLOW;
回:CROSS(50,WR) AND WR>10,COLORWHITE;
DD:=COUNT(CROSS(10,WR),5)>=2;
底:C<=REF(C,1) AND COUNT(DD,2),COLORFF0000;
{以下设置副图显示方式}
STICKLINE(涨,0,50,4,0),COLORYELLOW;
DRAWTEXT(涨,30,'涨'),COLOR0000FF;
STICKLINE(强,50,80,4,0),COLORFF00FF;
DRAWTEXT(强,70,'强'),COLOR00FF00;
STICKLINE(回,0,30,4,0),COLORWHITE;
DRAWTEXT(回,20,'回'),COLOR00FF00;
STICKLINE(底,0,30,4,0),COLORFF0000;
DRAWTEXT(底,20,'底'),COLORWHITE;
STICKLINE(WR>=80,80,90,4,0),COLORYELLOW;
STICKLINE(WR>=90,90,100,4,0),COLORRED;
STICKLINE(WR<=10,0,10,4,0),COLORFF6600;
平衡:50,POINTDOT,COLOR00FF00;
强势:80,POINTDOT,COLORYELLOW;
风险:90,POINTDOT,COLOR0000FF;
超跌:10,POINTDOT,COLORFF6600;
万2开户
(赠送炒股公式)
免责申明: 1、本站涉及的内容仅供参考,不作为投资依据,依此操作风险自担。
2、本站部分内容转载自网络,如有侵权请联系QQ9446379删除。
index.xml index1.xml index2.xml index3.xml index4.xml news.xml