简单的选股指标公式,股票知识,股票入门,炒股入门

更多>> 高手进阶

简单的选股指标公式

1,30个交易日内,股价跌幅达到一半的股票:
xg:(hhv(c,30)-c)/hhv(c,30)>0.5;

2,今天的量 是5天平均的 2倍以上
xg:v>ma(v,5)*2;
缩量
vol/ma(vol,10)<0.3;

3,两天内,累计下跌等于或超过20%选股.
xg:(ref(c,2)-c)/c>0.2;

4,股价是25天以来新低.
xg:c<ref(llv(c,25),1);

5,选股:EXPMA 5日与10日金叉 并且第二天的收盘价在EXPMA的

5日线以上.
cross(ref(ema(c,5),1),ref(ema(c,10),1)) and c>ema(c,5);

6,请编买入公式:
1. 将BIAS指标的参数设置为24日,将KD指标的参数设置为9;3;3。
2. BIAS指标要小于-6,这只是确认该股超跌的初选条件。
3. KD指标产生黄金交叉,K线上穿D线。
4. KD交叉同时,KD指标中的D值要小于16。
BIAS3 :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100,colorff00ff;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
xg:BIAS3<-6 and cross(k,d) and d<16;

7,要求是量大、换手率达到3左右,涨幅>7个点。
xg:v/capital*100>3 and (c/ref(c,1)>1.07;

8,个股分时图上都有一条黄线,叫做均价线
a/capital*100;

9,"阴转阳"的公式(也就是昨天收阴线,今天收阳线)
xg:ref(c,1)<ref(o,1) and c>o;

10,股价回抽20日均线选股公式
xg:ref(c,1)>ma(c,20) and cross(ma(c,20),c);

11,一根大阳线,至少有5个点以上,再连着出现二根振幅不大于5的十字星或是小K

线
xg:(ref(c,3)-ref(c,4))/ref(c,3)>0.05 and count((h-l)/l<0.05,2)=2;

12,行情信息里的“涨幅”的原码
(c-ref(c,1))/c*100;

13,kdj的J从上向下穿越O轴发出信号
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
J:=3*K-2*D,COLORFF00FF;
xg:cross(0,j);

14,股价4天中有两天在10日线上
count(c>ma(c,10),4)=2;

15,选出10天内出现了涨停的个股
count(c/ref(c,1)>1.1,10)>0;
又:
今涨停:=C/REF(C,1)>1.09;
选股:count(今涨停,n);

16,一阳上穿10,20,30日线,量能是前一天3倍。
xg:cross(c,ma(c,10)) and cross(c,ma(c,20)) and cross(c,ma(c,30)) and

v>ref(v,1)*3;

17,共三根K线,第一根K线为阴线;第二根K线为阴线线,最高价低于第一根K线

,最低价高于第一根K线;第三根K线阴阳不限,最高价低于第二根K线,最低价高

于第二根K线。满足后发出信号~
w1:=ref(c,2)<ref(o,2);
w2:=ref(h,2)>ref(h,1) and ref(l,2)<ref(l,1);
w3:=ref(h,1)>h and ref(l,1)<l;
xg:w1 and w2 and w3;

18, 选出今日成交量大于昨日成交量一成的股票。
xg:v>ref(v,1)*1.1;

19, 连续5天,当日的5日均线减前一天的5日均线差值小于1.
count((ma(c,5)-ref(ma(c,5),1))<1,5)=5;

20,股价上穿5周均线:
xg:cross(c,ma(c,5));
注意:选股时用周线

21,上穿30日均线的公式
xg:cross(c,ma(c,30));

22,两笔阴线中间夹着一根阳线或数根K线,其中两笔阴线最低点相等
xg:ref(l,2)=l;

[1][2][3][4][5][6]下一页

万2开户
(赠送炒股公式)
index.xml index1.xml index2.xml index3.xml index4.xml news.xml site.xml ticai.xml 简单的选股指标公式,股票知识,股票入门,炒股入门