CDP盘中买卖参考指标源码和运用原则,股票知识,股票入门,炒股入门

更多>> 高手进阶

CDP盘中买卖参考指标源码和运用原则

CDP指标1
PT := REF(HIGH,1)-REF(LOW,1);
CDP : (HIGH + LOW + CLOSE)/3;
AH : CDP + PT;
AL : CDP - PT;
NH : 2*CDP-LOW;
NL : 2*CDP-HIGH;
CDP指标2
PT:=REF(HIGH,1)-REF(LOW,1);
CDP:=(HIGH+LOW+CLOSE)/3;
最高:=CDP+PT;
最低:=CDP-PT;
近高值:=2*CDP-LOW;
近低值:=2*CDP-HIGH;
CDP盘中买卖价格参考3
PT:=REF(H,1)-REF(L,1);
CDP:(REF(H,1)+REF(L,1)+REF(C,1)*2)/4;
AH:=(CDP+PT);AL:=(CDP-PT);NH:=(2*CDP-L);NL:=(2*CDP-H);
近高值:IF(AH>NH,NH,AH)LINETHICK;
近低值:IF(AL<NL,NL,AL)LINETHICK;
最高:IF(AH>NH,AH,NH)LINETHICK;
最低:IF(AL<NL,AL,NL)LINETHICK;
EXPLAINEX(BETWEEN(O,近高值,近低值),'盘局买入价参考:',近低值,2,0);
EXPLAINEX(BETWEEN(O,近高值,近低值),'盘局卖出价参考:',近高值,2,0);
EXPLAINEX(BETWEEN(O,最高,近高值)OR(O>最高),'盘局买入价参考:',最高,2,0);
EXPLAINEX(BETWEEN(O,最低,近低值)OR(O<最低),'盘局卖出价参考:',最低,2,0);

CDP操盘手+自适应+cdp三合一指标4

VAR1:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));
VAR2:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));
VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
DIR1:=ABS(CLOSE-REF(CLOSE,5));
VIR1:=SUM(ABS(CLOSE-REF(CLOSE,1)),5);
ER1:=DIR1/VIR1;
CS1:=ER1*(0.8-2/8)+2/8;
CQ1:=CS1*CS1;
AMA1:EMA(DMA(CLOSE,CQ1),2) ,COLORWHITE;
DIR2:=ABS(CLOSE-REF(CLOSE,10));
VIR2:=SUM(ABS(CLOSE-REF(CLOSE,1)),10);
ER2:=DIR2/VIR2;
CS2:=ER2*(0.8-2/24)+2/24;
CQ2:=CS2*CS2;
AMA2:EMA(DMA(CLOSE,CQ2),2),COLORGREEN,LINETHICK2;
AMA3:IF(AMA2/REF(AMA2,1)>0.997,AMA2,DRAWNULL),COLORYELLOW,LINETHICK2;
AMA4:IF(AMA2/REF(AMA2,1)>1.001,AMA2,DRAWNULL),COLORRED,LINETHICK2;
STICKLINE((VAR2 < MA(VAR3,6)),CLOSE,OPEN,3,1),COLOR008000;
STICKLINE((VAR2 > MA(VAR3,6)),OPEN,CLOSE,3,1),COLORRED;
STICKLINE(((OPEN > CLOSE) AND (VAR2 > MA(VAR3,6))),(OPEN * 0.998),(CLOSE * 1.0001),2.3,0),COLOR008000;
STICKLINE(((OPEN < CLOSE) AND (VAR2 < MA(VAR3,6))),(CLOSE * 0.998),(OPEN * 1.002),2.3,0),COLORRED;
STICKLINE(((OPEN > CLOSE) AND (VAR2 < MA(VAR3,6))),CLOSE,OPEN,2.3,0),COLOR008000;
DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW - (LOW*0.04)),7);
DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH+(HIGH*0.03)),8);
PT:=REF(H,1)-REF(L,1);
CDP:=(REF(H,1)+REF(L,1)+REF(C,1)*2)/4;
AH:=CDP+PT;
AL:=CDP-PT;
NH:=CDP*2-REF(L,1);
NL:=CDP*2-REF(H,1);
强:IF(AH>REF(C,1)*1.1,REF(C,1)*1.1,AH),NODRAW;
阻:IF(NH>强,(强-CDP)*0.618+CDP,NH),NODRAW,COLORCYAN;
M:=IF(AL<REF(C,1)/1.1,REF(C,1)/1.1,AL);
撑:IF(NL<M,CDP-(CDP-M)*0.618,NL),NODRAW;
底:IF(AL<REF(C,1)/1.1,REF(C,1)/1.1,AL),NODRAW;

[1][2][3]下一页

万2开户
(赠送炒股公式)
免责申明: 1、本站涉及的内容仅供参考,不作为投资依据,依此操作风险自担。
2、本站部分内容转载自网络,如有侵权请联系QQ9446379删除。
index.xml index1.xml index2.xml index3.xml index4.xml news.xml