通​达​信​公​式​​​1​2​5​个​选​股̴,股票知识,股票入门,炒股入门

更多>> 高手进阶

通​达​信​公​式​​​1​2​5​个​选​股̴

  通​达​信​公​式​ ​ ​1​2​5​个​选​股​公​式

  通达信公式125个选股公式,解决选股难题!(为大家节约时间) 125个简单的选股指标公式 1,30个交易日内,股价跌幅达到一半的股票:xg:(hhv(c,30)-c)/hhv(c,30)》0.5;2,今天的量是5天平均的2倍以上xg:v》ma(v,5)*2;缩量 vol/ma(vol,10)《0.3; 3,两天内,累计下跌等于或超过20%选股.xg:(ref(c,2)-c)/c》0.2;4,股价是25天以来新低.xg:c《ref(llv(c,25),1); 5,选股:EXPMA5日与10日金叉并且第二天的收盘价在EXPMA的5日线以上. cross(ref(ema(c,5),1),ref(ema(c,10),1)) and c》ema(c,5);6,请编买入公式: 1. 将BIAS指标的参数设置为24日,将KD指标的参数设置为9;3;3。 2. BIAS指标要小于-6,这只是确认该股超跌的初选条件。3. KD指标产生黄金交叉,K线上穿D线。4. KD交叉同时,KD指标中的D值要小于16。 BIAS3 :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100,colorff00ff;

  15,选出10天内出现了涨停的个股count(c/ref(c,1)》1.1,10)》0;又: 今涨停:=C/REF(C,1)》1.09;选股:count(今涨停,n); 16,一阳上穿10,20,30日线,量能是前一天3倍。 xg:cross(c,ma(c,10)) and cross(c,ma(c,20)) and cross(c,ma(c,30)) and v》ref(v,1)*3; 17,共三根K线,第一根K线为阴线;第二根K线为阴线线,最高价低于第一根K线 ,最低价高于第一根K线;第三根K线阴阳不限,最高价低于第二根K线,最低价高 于第二根K线。满足后发出信号~w1:=ref(c,2)《ref(o,2); w2:=ref(h,2)》ref(h,1) and ref(l,2)《ref(l,1);w3:=ref(h,1)》h and ref(l,1)《l;xg:w1 and w2 and w3; 18,选出今日成交量大于昨日成交量一成的股票。xg:v》ref(v,1)*1.1; 19,连续5天,当日的5日均线减前一天的5日均线差值小于1.count((ma(c,5)-ref(ma(c,5),1))《1,5)=5;

  58,股价超过五日均价的15%以上,并给出卖出信号卖出:c/ma(c,5)》1.15; 59,连收两个十字星的选股公式count(abs((c-o)/o《0.01),2)=2; 60,n横盘天数,n1横盘的上下幅度 REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)《=(n1/100)and ref(v,1)《ref(ma(v,5),1) and cross(v,ma(v,5)) and cross(v,ma(v,10)); 61,收盘价连续8天都站在5日均线的股票。count(c》ma(c,5),8)=8; 62,振幅大于5%,收盘价大于3.5小于15元,三日均线大于昨日的三日均线,去掉ST股。 a1:=h/l》1.05; a2:=c》3.5 and c《15; a3:=ma(c,3)》ref(ma(c,3),1);xg:a1 and a2 and a3; 63,收盘价下有60天前的远期获利盘n%。{60天前的远期获利盘:=ppart(60)*100;}aa:WINNER(ref(c,60 ))*100; 64,连续三日收阳后日收盘高于前日且每日收于当日最高价附近每日涨幅不大于4% 选股:count(c》o and c》ref(c,1) and abs((h-c)/c)《0.01 and c/ref(c,1)

  《1.04,3)=3; 65,昨日收阴,今日收阳,的K线组合。C》O AND REF(C,1)《REF(O,1); 6,股价突破5ma买入,跌破5ma卖出。买入和卖出用箭头表示(副图) a1:cross(c,ma(c,5));a2:cross(ma(c,5),c); drawtext(a1,low*0.98,↑),colorred;drawtext(a2,h*1.02,↑),color00ffff; 67,今天的250平均线大于昨天的昨天的250平均线ma(c,250)》ref(ma(c,250),1);68,历史高点到前一高点画线POLYLINE(h》=hhv(c,0),h); 69,均线中增加一根线,这根线的价格是5日线的1.2倍aa:ma(c,5)*1.2; 70,20天均线向上的股xg:ma(c,20)》ref(ma(c,20),1);71,连续3天收盘全是阴线。count(c《ref(c,1),3)=3; 72,今天收盘价在昨天收盘价-2%~2%之间c/ref(c,1)》0.98 and c/ref(c,1)《1.02;73,收盘价在5日均线以上5天count(c》ma(c,5),5)=5;

  74,N天前换手率大于8%REF(VOL/CAPITAL*100,N)》8; 75,一条均线18MA 股价上涨后“缩量”回调到18MA XG:COUNT(V《REF(V,1) AND C《O,N)=N AND C》MA(C,18);N “缩量”回调的天数 76,1。昨日量是n天以来最低量,(n可调);2。今日量是昨日量的m倍,(m可 调);3。今日k线收阳线; xg:ref(v,1)=llv(ref(v,1),n) and v》ref(v,1)*m and c》o;77,第一天收阴,第二天,第三天,第四天,收出红三兵XG:REF(C,3)《REF(C,4) AND COUNT(C》O,3)=3;78,月k线十字星收盘并且5月线拐点向上。 XG:ABS(C-O)/O《0.02 AND MA(C,5)》REF(MA(C,5),1);用月线选股 79,最近3天(包括昨天。前天)股价突破250日均线COUNT(C》MA(C,250),3)=3; 80,跳高大阴线,条件: 1 开盘跳空4%以上2 大阴线实体6%以上.O/REF(C,1)》1.04 AND C/REF(C,1)《0.94; 81,条件:1: 假设大前天创最近新高,要求这天涨幅是超过7%的大阳线,且创最近

  一个月的新高。 2: 那么前天,昨天,今天都收小K线,要求小K线实体 xg:ref(c,3)/ref(c,4)》1.07 and ref(c,3)=hhv(c,20) and count(abs((c-ref(c,1))/ref(c,1)《0.02,3)))=3;82,60与120均线距离在n%内 XG:ABS((MA(C,60)-MA(C,120))/MA(C,120))《N/100;83,5日均线倾角大于60度 X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)》60;也可以这样: X:(ATAN((EMA(C,5)/REF(EMA(C,5),1)-1)*100)*180/3.14115926)》60;利用指标排 序:X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926);84,“中阴之后,跳拉阳”c/ref(c,1)》1.05; 85,count(x,n) 意思是n天内出现过信号的,假设n=10,那么就是10天内出现信 号(包括今天),如果不加这个的话,就是限定在今天出信号才选出来,以前的不管。 86,今天涨停的公式C/REF(C,1)》1.09;

  87,10日内有涨停的公式今涨停:=C/REF(C,1)》1.09;选股:count(今涨停,10); 88,昨日前日涨停的REF(C,1)/REF(C,2)》1.095; 89,近5日K线最高价和最低价格波动在10%以内,成交量是昨日2倍,收盘涨5% XG:(HHV(C,5)-LLV(C,5))/LLV(C,5)《0.1 AND V》REF(V,1)*2 AND C/REF(C,1)》1.05; 9060与120均线距离在n%内 XG:ABS((MA(C,60)-MA(C,120))/MA(C,120))《N/100;91,“中阴之后,跳拉阳”c/ref(c,1)》1.05; 92,能在图上提示个股(不含S或ST股)出现过的涨跌停板日期的公式w1:if((c-ref(c,1))/ref(c,1)》0.1,date-1000000,c);93,涨幅≤2%(c-ref(c,1)/ref(c,1)*100《2;94,5日,10日,30日贴近公式,越贴越好m1:=ma(close,5);m2:=ma(close,10);m3:=ma(close,20);m4:=ma(close,30); y1:=max(max(max(m1,m2),m3),m4);x1:=min(min(min(m1,m2),m3),m4);黏合:y1/x1《n; n越小越黏合(n,1.01-----1.05)

  88,昨日前日涨停的REF(C,1)/REF(C,2)》1.095; 89,近5日K线最高价和最低价格波动在10%以内,成交量是昨日2倍,收盘涨5% XG:(HHV(C,5)-LLV(C,5))/LLV(C,5)《0.1 AND V》REF(V,1)*2 AND C/REF(C,1)》1.05; 90,60与120均线距离在n%内 XG:ABS((MA(C,60)-MA(C,120))/MA(C,120))《N/100;91,“中阴之后,跳拉阳”c/ref(c,1)》1.05; 92,能在图上提示个股(不含S或ST股)出现过的涨跌停板日期的公式w1:if((c-ref(c,1))/ref(c,1)》0.1,date-1000000,c);93,涨幅≤2%(c-ref(c,1)/ref(c,1)*100《2;94,5日,10日,30日贴近公式,越贴越好m1:=ma(close,5);m2:=ma(close,10);m3:=ma(close,20);m4:=ma(close,30); y1:=max(max(max(m1,m2),m3),m4);x1:=min(min(min(m1,m2),m3),m4);黏合:y1/x1《n; n越小越黏合(n,1.01-----1.05)

  95,(1)换手率均线DMA(c ,v/CAPITAL );(2)20天以来的任意天期 (n),换手率均线正负波动值《=p%;AA:=DMA(c ,v/CAPITAL ); ab:=(aa-ref(aa,1))/ref(aa,1)*100《p;bb:count(ab,20)》=n; 96, 30天线拐头向上出现提示ma(c,30)》ref(ma(c,30),1); 97,今天的换手率大于前天的一倍以上w1:=v*100/capital;w1》ref(w1,2)*2; 98,K线沿着5日均线往上爬的选股公式w1:ma(c,5);w2:abc(c-w1)/w1《0.01; xg:count(w1》ref(w1,1),5)=5 and w2; 99,20日均线,上穿62日均线xg:cross(ma(c,20),ma(c,62));100,平台整理的公式,整理时间和整理幅度可调 COUNT(CLOSE,0)》N AND (HHV(CLOSE,N)-LLV(CLOSE,N))/LLV(CLOSE,N)《=(N1/100);N整理时间,N1整理幅度 101,选出当日收盘价突破10日均线5%的个股cross(c,ma(c,10)*1.05); 102,选出当日最低价在10日均线上下0.05%内,收盘价在均线上方的个股 abs(l-ma(c,10))《0.005 and c》ma(c,10);

  103,第一天股票涨停,第二天成交量是第一天成交量的1倍,并超过10%.那第三天就是买点 w1:=ref(c,2)/ref(c,3)》1.1;w2:=ref(v,1)/ref(v,2)》2;xg:w1 and w2; 104,放量2倍突破300日线的选股指标cross(c,ma(c,300)) and v》ref(v,1)*2; 105,3日均线上穿10日均线,KDJ有效金叉 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D; w1:=cross(ma(c,3),ma(c,10));xg:w1 and cross(k,d); 106,30日均线拐头向上ma(c,30)》ref(ma(c,30),1); 107,连续3-5天,每天的收盘价涨跌幅不超过1%.w1:abs(c-o)《0.01;xg:count(w1,5)》=3; 108,K线收十字星abs(c-o)/o《0.01; 109,MACD在8天以内两次金叉DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26)); DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;MACD:=2*(DIFF-DEA);w1:cross(DIFF,dea);xg:count(w1,8)》=2; 110,昨天升降幅在-n%----n%之间w1:abs(ref(c,1)-ref(c,2))/ref(c,2)*100《n;

  111,于20日均线相差2个百分点的w1:abs(c-ma(c,20)/ma(c,20)*100《2;N日均线相差M个百分点的公式.w1:abs(c-ma(c,n)/ma(c,n)*100《m;n:N日m:M个百分点 112,60MA由向下调头向上ma(c,60)》ref(ma(c,60),1); 113, 股价回调到14日均线的选股abs(c-ma(c,14))/ma(c,14)《0.005;114,历史第5根K线到第30根K线之间的最高价hhv(ref(c,5),25);115,MACD的拐点公式DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;MACD:=2*(DIFF-DEA); 拐点:ref(macd,2)》ref(macd,1) and ref(macd,1)《macd;116,跳空高开收阳线LOW》REF(HIGH,1) and c》o;117,涨停过300日线的选股公式 c/ref(c,1)》1.09 and cross(c,ma(c,300)); 118,成交量是前5天中其他任何一天的10天均量线的3.5倍以上w1:=llv(ma(v,10),5);xg:v》w1*3.5; 119,股价N天内连续沿着5天线走,且每天收盘价与5天线的距离不超过2%的选股

  公式 w1:=abs(c-ma(c,5))/ma(c,5)《0.02;xg:count(w1,n)=n; 120,跳空高开后,三天内没有回补缺口ref(LOW,2)》REF(HIGH,3) and l》ref(LOW,2);121,日涨幅小于3%C》0 AND C/REF(C,1) 》1.03;122,股价创30个交易日的新高H》ref(H,30);123,连续n天收阳线UP:=CLOSE》OPEN;COUNT(UP,N)=N;124,{5日内第二大量}zdl:=hhv(v,5); v0:=IF(v》=zdl,0,v); v1:=IF(ref(v,1)》=zdl,0,ref(v,1));v2:=IF(ref(v,2)》=zdl,0,ref(v,2));v3:=IF(ref(v,3)》=zdl,0,ref(v,3));v4:=IF(ref(v,4)》=zdl,0,ref(v,4)); 第二大量:MAX(MAX(MAX(MAX(v0,v1),v2),v3),v4); DRAWTEXTABS( 0,10 ,第一大量+ zdl+ 第二大量+第二大量);同理可求出第三大 、第四大和最小量。实行简单的排列。 这个公式好比是一件完整产品中的一个零部件,解决了一个思路问题.125,{5日均线倾角大于60度} X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)》60;

限时优惠:万1.8开户
(赠送JK波段王公式)
免责申明: 1、本站涉及的内容仅供参考,不作为投资依据,依此操作风险自担。
2、本站部分内容转载自网络,如有侵权请联系QQ9446379删除。
index.xml index1.xml index2.xml index3.xml index4.xml news.xml