股票公式:大智慧通用公式一品成本,股票知识,股票入门,炒股入门

更多>> 股票入门

股票公式:大智慧通用公式一品成本

  股票公式:大智慧通用公式一品成本。下面杰克文为你介绍股票公式:大智慧通用公式一品成本。

  【一品成本】原码

  {一品成本Z---一品茶缘编写精品指标,大智慧主图}{飞狐通用}

  {指标使用方法:成本50是平衡,股价不上决不碰;穿越50就启动,穿越70要拉升;敢穿90追涨好,短线定有大行情;回归50寻低吸,穿越上轨亮红灯。}

  A50:=COST(50);

  趋势:=A50*(WINNER(CLOSE)+0.3),COLORFFFFFF;

  平衡:COST(50),COLORFF00FF,LINETHICK2;

  启动:CROSS(C,COST(50)),COLOR99FF00,POINTDOT,LINETHICK0;

  拉升:CROSS(C,COST(70)),COLORYELLOW,POINTDOT,LINETHICK0;

  ZZ:=CROSS(趋势,COST(90)) AND COUNT(C《COST(90),5)》=3;

  追涨:FILTER(ZZ,3),COLORFF00FF,POINTDOT,LINETHICK0;

  n1:=barslast(CROSS(C,COST(50)));

  n2:=barslast(CROSS(COST(50),c));

  A20:if(n1《n2,A50,COST(20)),COLORFFFF00;

  if(n1《n2,A50,COST(10)),COLOR99FF00;

  A70:if(n1》n2,A50,COST(70)),COLORYELLOW;

  if(n1》n2,A50,COST(90)),COLOR9900FF;

  COST(50),COLORFF00FF,LINETHICK2;

  {以下设置主图显示方式}

  COST(50)*1.2,COLOR00FF00;

  COST(50)*0.8,COLOR00FF00;

  DRAWTEXT(启动,L,‘启●动’),COLOR99FF00;

  DRAWTEXT(拉升,L,‘拉◆升’),COLOR00FFFF;

  DRAWTEXT(追涨,L,‘追★涨’),COLORFF00FF;

  DRAWTEXT(CROSS(COST(90),COST(50)*1.2),L,‘疯●牛’),COLOR00FFFF;

  DRAWTEXT(CROSS(COST(90),COST(50)*1.2),L,‘疯¤牛’),COLOR00FFFF;

  DRAWICON(追涨,L,1);

  更多股票公式:大智慧通用公式一品成本的相关信息请关注金投股票网。

限时优惠:万1.8开户
(赠送JK波段王公式)
免责申明: 1、本站涉及的内容仅供参考,不作为投资依据,依此操作风险自担。
2、本站部分内容转载自网络,如有侵权请联系QQ9446379删除。
index.xml index1.xml index2.xml index3.xml index4.xml news.xml