股票公式:优化传统经典指标系列,股票知识,股票入门,炒股入门

更多>> 股票入门

股票公式:优化传统经典指标系列

  股票公式:优化传统经典指标系列。下面杰克文为你介绍股票公式:优化传统经典指标系列。

  【一品优化传统经典指标系列】 (传统的MACD、KDJ、CCI、WR.。.)

  前辈【动感音乐+至简】、【福如泉涌】等专家不是曾经编写出用KDJ、DMI捕捉黑马的好公式吗?一品再次思考、观察、总结,试图踩着前辈大师的脚印,再次诠释、优化、修改经典传统指标,分别寻找他们的起涨点、强势区、回调点、风险区、超跌区,并以统一的颜色、符号,制作成{一品茶缘优化经典指标系列}一套(全部短线使用),现将原码全套奉献朋友,真诚欢迎关心、支持一品的朋友试用,并提出您的宝贵意见!如有更好建议,一品将继续优化,以便他们更好地为广大股民朋友服务!

  一品茶缘优化经典指标系列之一【VOL】大智慧副图指标{飞狐通用}

  参数使用技巧:N:1,8,1;----大量比参数,V*N=量*N,表示当日成交量放大N倍,可以在早盘放大参数N(如:10:00放大8倍,10:30放大4倍,午间放大2倍),便于盘中及时选股。

  {N:1,8,1}

  V1:=V*N/CAPITAL*100;

  MAV5:=EMA(V/CAPITAL*100,5);

  MAV10:=EMA(V/CAPITAL*100,10);

  LNMACD:=((V1-MAV5)/MAV5*2+(V1-MAV10)/MAV10)*10;

  量能:LNMACD,COLORSTICK,COLORWHITE,LINETHICK2;

  量坑:(量能《=-10)*-10,COLORYELLOW,POINTDOT,LINETHICK2;

  SZ:=C》0 AND C》REF(C,1);

  放量上涨:((CROSS(量能,10) OR (量能-REF(量能,1))》=10) AND SZ)*10,

  COLOR0000FF,POINTDOT,LINETHICK2;

  {以下设置副图显示方式}

  STICKLINE(放量上涨,0,量能,4,0),COLORRED;

  STICKLINE(量能《-10,0,量能,4,0),COLORYELLOW;

  DRAWTEXT(放量上涨,10,‘涨’),POINTDOT,COLOR00FF00;

  DRAWTEXT(量坑《0,-5,‘坑’),POINTDOT,COLOR0066FF;

  10,POINTDOT,COLOR00FF00;

  -10,POINTDOT,COLOR00FF00;

  一品茶缘优化经典指标系列之二【WR】大智慧副图指标{飞狐通用}

  一品操盘---WR威廉指标编写思路:1、一品操盘线=今日收盘价与5日最高价的差除以5日最高价与5日最低价的差;2、一品操盘线以50为平衡、80强势、回落80而大于50为回调买点;3、一品操盘线低于10超跌恐慌、等于0绝望(即今日收盘等于5日最低点),大于90向上攻击、等于100涨停(即今日收盘价等于5日最高点,不一定是涨幅的+10%);4、根据观察,“涨”字信号,基本就是股价上穿5日均线、5日均线即将拐头或者正好拐头的位置,这个正是很好的买点!因此可以确定:一品操盘指标很有参考价值!5、优选设置:前有恐慌、后有涨信号,即表示前期股价经过大幅下跌,今日股价重新上穿5日均线,即将走强,此点设定为优选!这时一般都是新的波段好买点!优选信号出现在30日均线向上的目标股时,操作更加安全!6、助涨设置:当股价处于涨、或者强的位置时,同时出现放量上涨现象,确定为放量助涨。

  指标使用技巧:㈠买点1:选择优选信号买入,前期日K线组合波浪形态优美的优先;买点2:前期一品操盘线基本处于50以下,形成圆弧底形态,今日重新出现涨字信号,日K线组合波浪形态明显;买点3:前期一品操盘线长期处于50以上,近日连续回落,出现慌、绝信号,表示短线超跌,结合30日均线、股价下跌幅度,作为超跌买点(此点只能买跌、不能追涨!);㈡卖点1:当股价不断拉升,达到一个波段时间5--7天后,连续出现强字信号,结合波段中阳组合,处于后面的强、攻信号可能就是高位卖点!指标以红色圆圈表示风险。卖点2:股价经过连续拉升,一品操盘线长期处于50以上,达到一个波段时间5--7天后,出现回字信号,一般就是股价即将回落卖点!指标以“跑”字信号表

  WR:ABS(100-100*(HHV(HIGH,6)-CLOSE)/(HHV(HIGH,6)-LLV(LOW,6))),coloryellow;

  涨:CROSS(WR,50),COLOR0000FF;

  强:CROSS(WR,80),COLORYELLOW;

  回:CROSS(50,WR) AND WR》10,COLORWHITE;

  DD:=COUNT(CROSS(10,WR),5)》=2;

  底:C《=REF(C,1) AND COUNT(DD,2),COLORFF0000;

  {以下设置副图显示方式}

  STICKLINE(涨,0,50,4,0),COLORYELLOW;

  DRAWTEXT(涨,30,‘涨’),COLOR0000FF;

  STICKLINE(强,50,80,4,0),COLORFF00FF;

  DRAWTEXT(强,70,‘强’),COLOR00FF00;

  STICKLINE(回,0,30,4,0),COLORWHITE;

  DRAWTEXT(回,20,‘回’),COLOR00FF00;

  STICKLINE(底,0,30,4,0),COLORFF0000;

  DRAWTEXT(底,20,‘底’),COLORWHITE;

  STICKLINE(WR》=80,80,90,4,0),COLORYELLOW;

  STICKLINE(WR》=90,90,100,4,0),COLORRED;

  STICKLINE(WR《=10,0,10,4,0),COLORFF6600;

  平衡:50,POINTDOT,COLOR00FF00;

  强势:80,POINTDOT,COLORYELLOW;

  风险:90,POINTDOT,COLOR0000FF;

  超跌:10,POINTDOT,COLORFF6600;

  一品茶缘优化经典指标系列之三【KDJ】大智慧副图指标{飞狐通用}

  {指标使用方法:经典指标 K D J ,适当优化成新宠;中线参考价值大,奥妙尽在浪形中。预测信号是启动,涨停价位十来送;涨幅跟踪好低吸,高位风险应慎重。}

  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  K:(SMA(RSV,3,1)-50)*4,COLOR00FF00;

  涨:CROSS(K,0),COLOR0000FF;

  强:CROSS(K,50),COLORYELLOW;

  回:CROSS(50,K) AND K》0,COLORWHITE;

  {以下设置副图显示方式}

  STICKLINE(涨,0,50,4,0),COLORYELLOW;

  DRAWTEXT(涨,30,‘涨’),COLOR0000FF;

  STICKLINE(强,50,100,4,0),COLORFF00FF;

  DRAWTEXT(强,90,‘强’),COLOR00FF00;

  STICKLINE(回,0,30,4,0),COLORWHITE;

  DRAWTEXT(回,20,‘回’),COLOR00FF00;

  STICKLINE(K》=50,50,80,4,0),COLORYELLOW;

  STICKLINE(K》=100,80,100,4,0),COLORRED;

  STICKLINE(K《=-100,-100,-120,4,0),COLORFF6600;

  平衡:0,COLOR00FF00;

  强势:50,POINTDOT,COLORYELLOW;

  风险:100,POINTDOT,COLOR0000FF;

  超跌:-100,POINTDOT,COLORFF6600;

  一品茶缘优化经典指标系列之四【CCI】大智慧副图指标}{飞狐通用}

  TYP:=(HIGH + LOW + CLOSE)/3;

  CCI:(TYP-MA(TYP,14))*100/(1.5*AVEDEV(TYP,14)),COLORRED;

  涨:CROSS(CCI,0),COLOR0000FF;

  强:CROSS(CCI,100),COLORYELLOW;

  回:CROSS(100,CCI) AND CCI》0,COLORWHITE;

  {以下设置副图显示方式}

  STICKLINE(涨,0,100,4,0),COLORYELLOW;

  DRAWTEXT(涨,80,‘涨’),POINTDOT,COLOR0000FF;

  STICKLINE(强,100,200,4,0),COLORFF00FF;

  DRAWTEXT(强,200,‘强’),POINTDOT,COLOR00FF00;

  STICKLINE(回,150,50,4,0),COLORWHITE;

  DRAWTEXT(回,120,‘回’),COLOR00FF00;

  STICKLINE(CCI》=100,100,150,4,0),COLORYELLOW;

  STICKLINE(CCI》=150,150,200,4,0),COLORRED;

  STICKLINE(CCI《=-150,-150,-200,4,0),COLORFF6600;

  平衡:0,COLOR00FF00;

  强势:100,POINTDOT,COLORYELLOW;

  风险:150,POINTDOT,COLOR0000FF;

  超跌:-150,POINTDOT,COLORFF6600;

  一品茶缘优化经典指标系列之五【RSI】大智慧副图指标,{飞狐通用}

  LC := REF(CLOSE,1);

  RSI:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100,

  colorwhite;

  涨:CROSS(RSI,50),COLOR0000FF;

  强:CROSS(RSI,60),COLORYELLOW;

  回:CROSS(50,RSI) AND RSI》25,COLORWHITE;

  {以下设置副图显示方式}

  STICKLINE(涨,0,50,4,0),COLORYELLOW;

  DRAWTEXT(涨,30,‘涨’),COLOR0000FF;

  STICKLINE(强,50,80,4,0),COLORFF00FF;

  DRAWTEXT(强,70,‘强’),COLOR00FF00;

  STICKLINE(回,0,30,4,0),COLORWHITE;

  DRAWTEXT(回,20,‘回’),COLOR00FF00;

  STICKLINE(RSI》=60,80,90,4,0),COLORYELLOW;

  STICKLINE(RSI》=75,90,100,4,0),COLORRED;

  STICKLINE(RSI《=25,0,25,4,0),COLORFF6600;

  平衡:50,POINTDOT,COLOR00FF00;

  强势:60,POINTDOT,COLORYELLOW;

  风险:75,POINTDOT,COLOR0000FF;

  超跌:25,POINTDOT,COLORFF6600;

  一品茶缘优化经典指标系列之六【CYS】大智慧副图指标{飞狐无CYS指标,无法通过!}

  CYS:((C-CYC(13))/CYC(13)*100-1)*10;

  涨:CROSS(CYS,0),COLOR0000FF;

  强:CROSS(CYS,10),COLORYELLOW;

  回:CROSS(10,CYS) AND CYS》0,COLORWHITE;

  {以下设置副图显示方式}

  STICKLINE(涨,0,50,4,0),COLORYELLOW;

  DRAWTEXT(涨,30,‘涨’),COLOR0000FF;

  STICKLINE(强,50,100,4,0),COLORFF00FF;

  DRAWTEXT(强,90,‘强’),COLOR00FF00;

  STICKLINE(回,0,30,4,0),COLORWHITE;

  DRAWTEXT(回,20,‘回’),COLOR00FF00;

  STICKLINE(CYS》=10,50,80,4,0),COLORYELLOW;

  STICKLINE(CYS》=50,80,100,4,0),COLORRED;

  STICKLINE(CYS《=-100,-100,-120,4,0),COLORFF6600;

  平衡:0,COLOR00FF00;

  强势:10,POINTDOT,COLORYELLOW;

  风险:50,POINTDOT,COLOR0000FF;

  超跌:-100,POINTDOT,COLORFF6600;

  一品茶缘优化经典指标系列之七【CR】大智慧副图指标}{飞狐通用}

  {M1:1,100,5;M2:1,100,10;M3:1,100,20;}

  MID:=(HIGH+LOW+CLOSE)/3;

  CR:SUM(MAX(0,HIGH-REF(MID,1)),26)/SUM(MAX(0,REF(MID,1)-L),26)*100,

  colorwhite;

  MA1:REF(MA(CR,M1),M1/2.5+1),coloryellow;

  MA2:=REF(MA(CR,M2),M2/2.5+1),colorff00ff;

  MA3:=REF(MA(CR,M3),M3/2.5+1),color00ff00;

  涨:CROSS(CR,MA1),COLOR0000FF;

  强:CROSS(CR,MAX(MA2,MA3)),COLORFF00FF;

  回:CROSS(MA1,CR) AND MA1》MAX(MA2,MA3),COLORWHITE;

  跌:CR《=REF(CR,1) AND REF(COUNT(CR》MA1,3)=3,1) AND REF(CR,1)

  =HHV(CR,5),COLORFF6600;

  {以下设置副图显示方式}

  STICKLINE(涨,0,80,4,0),COLORYELLOW;

  DRAWTEXT(涨,50,‘涨’),POINTDOT,COLOR0000FF;

  STICKLINE(强,80,160,4,0),COLORFF00FF;

  DRAWTEXT(强,130,‘强’),POINTDOT,COLOR00FF00;

  STICKLINE(回,0,50,4,0),COLORWHITE;

  DRAWTEXT(回,30,‘回’),COLOR00FF00;

  STICKLINE(跌,0,50,4,0),COLORFF6600;

  DRAWTEXT(跌,30,‘跌’),POINTDOT,COLOR0000FF;

  一品茶缘优化经典指标系列之八【MACD】大智慧副图指标{飞狐通用}

  P:=26;S:=12;M:=9;

  DIFF :EMA(CLOSE,S) - EMA(CLOSE,P),COLORWHITE,LINETHICK1;

  DEA :EMA(DIFF,M),COLORYELLOW,LINETHICK1;

  MACD :2*(DIFF-DEA),COLORSTICK,LINETHICK1;

  LS:=MACD》REF(MACD,1) AND (REF(MACD,1)《=0 OR REF(MACD,1)《=REF(MACD,2));

  二浪:(LS AND MACD》0 AND COUNT(LS,15)》=2)*0.2,POINTDOT,COLORYELLOW,

  LINETHICK3;

  DRAWTEXT(二浪》0,0.18 , ‘↑’),COLORFF00FF;

  DLS:=MACD《0 AND MACD》ref(MACD,1) AND ref(MACD,1)《ref(MACD,2);

  二底:(DLS AND COUNT(DLS,15)》=2)*MACD,STICK,COLORWHITE,LINETHICK3;

  买:=REF(CROSS(DEA,DIFF),1)*-0.1,STICK,COLOR00FF00,LINETHICK2;

  DRAWTEXT(买《0 ,-0.2 , ‘低买?’),COLOR00FF00;

  卖:=REF(CROSS(DIFF,DEA),1)*0.1,STICK,COLORFF00FF,LINETHICK2;

  DRAWTEXT(卖》0 ,0.2 , ‘高卖?’),COLORFF00FF;

  MX:=REF(MACD,1)》REF(LLV(MACD,15),5);

  买小:(MX AND DLS AND COUNT(二底《0,15)》=2)*0.2,COLOR00FF00,LINETHICK2;

  DRAWTEXT(买小》0 AND (COUNT(买小》0,15)》=3 OR HHV(MACD,15)》=0.5),0.2,‘优选’),

  COLORYELLOW;

  低位金叉:=CROSS(DIFF,DEA) AND DIFF《-0.1;

  STICKLINE(低位金叉,0,0.3,8,0),COLORYELLOW;

  DRAWTEXT(低位金叉,0.3,‘低位金叉’),COLOR00FF00,LINETHICK1;

  JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA》=0));

  二次金叉:=CROSS(DIFF,DEA) AND DEA《0 AND COUNT(JCCOUNT=2,21)=1;

  STICKLINE(二次金叉,0,0.2,8,0),COLORff00ff;

  DRAWTEXT(二次金叉,0.4,‘二次金叉’),COLOR00FF00,LINETHICK1;

  DRAWICON(二次金叉,dea*0.9,1) ;

  更多股票公式:优化传统经典指标系列的相关信息请关注金投股票网。

限时优惠:万1.8开户
(赠送JK波段王公式)
免责申明: 1、本站涉及的内容仅供参考,不作为投资依据,依此操作风险自担。
2、本站部分内容转载自网络,如有侵权请联系QQ9446379删除。
index.xml index1.xml index2.xml index3.xml index4.xml news.xml