股票公式:大智慧指标一日强度,股票知识,股票入门,炒股入门

更多>> 股票入门

股票公式:大智慧指标一日强度

  股票公式:大智慧指标一日强度。下面杰克文为你介绍股票公式:大智慧指标一日强度。

  【一日强度】一品茶缘组合优化,大智慧副图指标

  [发本人实战应用的{一日强度}公式,请一品帮助优化。

  一日强度:=((c-l)*100)/(h-l) ;50 ,Color999999,POINTDOT,LINETHICK2 ;

  ma(一日强度,10),Color88ff00;

  用法:50线为依据,一日强度线回落至50线后再上穿50线(注意低背离),可逢低买入。买入辅助指标PSY判断。卖出根据30或60分钟MACD判断。优点:一般人我不告诉他。内行看门道,外行看热闹。慢慢体会,变成自己的东东。]

  {一日强度----wsf342201先生提供思路,一品茶缘组合优化,大智慧副图指标}

  {N:1,10,7;}

  {用法:50线为依据,一日强度线回落至50线后再上穿50线(注意低背离),可逢低买入。买入辅助指标PSY判断。卖出根据30或60分钟MACD判断。}

  PSY:COUNT(CLOSE》REF(CLOSE,1),7)/7*100,colorwhite;

  PSYSZ:=COUNT(PSY》REF(PSY,1),3)》=1 AND PSY》=REF(PSY,1);

  一日强度:=((C-L)*100)/(H-L) ;

  KK:MA(一日强度,N),COLOR88FF00;

  KKSZ:=KK》REF(KK,1) AND COUNT(KK》REF(KK,1),2)=1;

  KK背离:=KKSZ AND REF(KK,1)《=50 AND REF(KK,1)=LLV(KK,3);

  背离:KK背离,COLOR00FF00;

  强:CROSS(KK,60),COLORYELLOW;

  回:CROSS(60,KK) AND KK》50,COLORWHITE;

  买:背离 AND PSYSZ,COLOR0000FF,LINETHICK2;

  追:KK》60 AND KK》REF(KK,1) AND PSYSZ,COLORFF00FF,LINETHICK2;

  {以下设置副图显示方式}

  STICKLINE(买,30,50,4,0),COLORYELLOW;

  DRAWTEXT(买,45,‘买’),COLOR0000FF;

  STICKLINE(强,50,70,4,0),COLORFF00FF;

  DRAWTEXT(追,60,‘追’),COLOR00FF00;

  STICKLINE(回,60,KK,4,0),COLORWHITE;

  DRAWTEXT(回,50,‘回’),COLORWHITE;

  STICKLINE(KK》=60,65,70,4,0),COLORYELLOW;

  STICKLINE(KK》=70,70,KK,4,0),COLORRED;

  STICKLINE(KK《=30,20,30,4,0),COLORFF6600;

  STICKLINE(PSY》=75,80,85,4,0),COLORFF6600;

  STICKLINE(PSY》=90,90,95,4,0),COLOR0000FF;

  STICKLINE(PSY《15,15,20,4,0),COLORWHITE;

  STICKLINE(PSY《10,0,5,4,0),COLORFF6600;

  50,COLOR00FF00;

  60,POINTDOT,COLORYELLOW;

  70,POINTDOT,COLORFF00FF;

  85,POINTDOT,COLOR0000FF;

  30,POINTDOT,COLOR00FF00;

  15,POINTDOT,COLORFF6600,LINETHICK1;

  附注:{小箱体----一品茶缘编写精品指标,大智慧副图}{通用}

  {小箱体指标使用说明:短期形态小箱体,正是龙头在休息;中线保护可买入,

  同时拐点更有戏!}

  {N:1,10,2;P:1,3,2;}

  MA10:=MA(CLOSE,10);

  MA20:=MA(CLOSE,20);

  MA30:=MA(CLOSE,30);

  DTPL:=MA10》MA30 AND MA20》MA30 AND MA30》REF(MA30,1);

  ZF:=(C/REF(C,1)-1)*100;

  AA:SUM(ZF,N),COLORFFFFFF;

  日期:(N+1),COLORFFFF00,POINTDOT,LINETHICK0;

  {飞狐通不过:日期,保留字,不可作为变量名。请将 日期 二字换成其他文字即可,

  如:字母 RQ,或者 周期。}

  小箱体:ABS(AA)《=P,COLORFF00FF,POINTDOT;

  买:ABS(AA)《=P AND DTPL,COLOR00FF00,POINTDOT;

  ↑:CROSS(AA,0),COLOR00FFFF,POINTDOT;

  {以下设置副图显示方式}

  STICKLINE(ABS(AA)《=P,P,-P,4,0),COLORFF00FF;

  STICKLINE(ABS(AA)《=P AND DTPL,P,0,4,0),COLOR00FF00;

  DRAWTEXT(↑,-P,‘↑’),COLOR00FFFF;

  0,COLORFFFFFF;

  P,COLORFF00FF;

  -P,COLORFFFF00;

  {大箱体----一品茶缘编写精品指标,大智慧副图指标}{飞弧通用}

  {N:3,120,30;P:3,30,20;

  N:表示统计周期,短期10,中期30,长期60;P:表示限制箱体高度;}

  {大箱体指标使用说明:类似平台突破

  阶段形成大箱体,趋势帮你判高低;

  一旦突破有好戏,箱体越长越牛B!}

  周期:N,COLORFFFF00,POINTDOT,LINETHICK0;

  BDGD:=HHV(C,N);

  BDDD:=LLV(C,N);

  趋势:(C/BDDD-1)*100,COLORFFFFFF;

  箱高:(BDGD-BDDD)/BDDD*100,COLOR0088FF;

  大箱体:IF((BDGD-BDDD)/BDDD*100《P,P-2,p),COLOR00FF00;

  启动:CROSS(趋势,0.5),COLORFFFFFF,POINTDOT,LINETHICK0;

  TP:=趋势=箱高 AND REF(趋势《箱高,1);

  突破:IF(FILTER(TP,N/4),箱高,P),COLORFF00FF;

  牛股:FILTER(COUNT(大箱体=P-2,N/4)》=N/4-1 AND TP,N/4),COLOR0000FF,

  POINTDOT,LINETHICK0;

  {以下设置副图显示方式}

  STICKLINE(大箱体=P-2,P,P-2,4,1),COLOR00FF00;

  DRAWTEXT(突破=箱高 AND 箱高》REF(箱高,1),P,‘●’),COLORYELLOW;

  DRAWTEXT(突破=箱高 AND 箱高》REF(箱高,1),P,‘¤’),COLORYELLOW;

  DRAWTEXT(启动,5,‘↑’),COLOR00FF00;

  DRAWICON(牛股,P,1);

  更多股票公式:大智慧指标一日强度的相关信息请关注金投股票网。

万2开户
(赠送炒股公式)
index.xml index1.xml index2.xml index3.xml index4.xml news.xml site.xml ticai.xml 股票公式:大智慧指标一日强度,股票知识,股票入门,炒股入门