股票公式:指标公式十年练一剑,股票知识,股票入门,炒股入门

更多>> 股票入门

股票公式:指标公式十年练一剑

  股票公式:指标公式十年练一剑。下面杰克文为你介绍股票公式:指标公式十年练一剑。

  VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));

  VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));

  VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));

  DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.998),8);

  DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.013),9);

  DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.984),‘B ’),color4440FF;

  DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.035),‘S ’),colorFFFF34;

  年:MA(CLOSE,26),COLOR00ff00,linethick2;

  STICKLINE(C》=年 AND C》=O,C,O,7,0),COLORRED;

  STICKLINE(C》=年 AND C》=O,H,L,0,0),COLORRED;

  STICKLINE(C》=年 AND C《O,C,O,7,1),COLORRED;

  STICKLINE(C》=年 AND C《O,O,H,0,0),COLORRED;

  STICKLINE(C》=年 AND C《O,C,L,0,0),COLORRED;

  STICKLINE(C《年 AND C》O,C,O,7,1),COLORffff00;

  STICKLINE(C《年 AND C《=O,C,O,7,1),COLORffff00;

  STICKLINE(C《年 AND C《=O,H,L,0,1),COLORffff00;

  STICKLINE(C《年 AND C》O,C,H,0,1),COLORffff00;

  STICKLINE(C《年 AND C》O,O,L,0,1),COLORffff00;

  s:=MA(VOL,5)/MA(VOL,60),colorred,,linethick2;

  a:=ma(s,5),colorgreen,,linethick2;

  BIAS:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;

  f:=ma(s,121);

  RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;

  K:=SMA(RSV,15,1);

  D:=SMA(K,15,1);

  J:=3*K-2*D;

  LC:=REF(CLOSE,1);

  RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

  DRAWTEXT(CROSS(84,RSI) , HIGH+0.05,‘逃 ▼顶 ’),COLORYELLOW ;

  DRAWTEXT(CROSS(RSI,11) , LOW-0.05,‘ 低 ▲吸 ’),COLORRED ;

  MID := MA(CLOSE,26);

  UPPER:= MID + 2*STD(CLOSE,26);

  LOWER:= MID - 2*STD(CLOSE,26);

  s1:=IF((j《11 and BIAS》-11 and cross( s,f) and (s-f)》0.010),2,0),stick,linethick3,colorgreen;

  DRAWTEXT(s1=2,LOW-0.05,‘关 ▲注 ’), colorblue;

  DRAWICON( FILTER(cross(s,a) and a《0.5 and j《20,13),LOW,1 );

  ma3:ma(close,3),colorffffff,linethick1;

  ma8:ma(close,8),color00ffff,linethick1;

  ma1000:ma(close,1000),colorf00ff0,linethick1;

  ma2000:ma(close,2000),color00ff00,linethick1;

  ma2500:ma(close,2500),color00ffff,linethick1;

  angel:ema(c,2),color000000;

  devil:ema(slope(c,21)*20+c,42),pointdot,color000000;

  buy:=cross(angel,devil);

  sel:=cross(devil,angel);

  drawtext(buy,low*0.98,‘A买’),colorf00ff0,linethick2;

  drawtext(sel,high*1.02,‘V卖’),color00ff00,linethick2;

  更多股票公式:指标公式十年练一剑的相关信息请关注金投股票网。

万2开户
(赠送炒股公式)
免责申明: 1、本站涉及的内容仅供参考,不作为投资依据,依此操作风险自担。
2、本站部分内容转载自网络,如有侵权请联系QQ9446379删除。
index.xml index1.xml index2.xml index3.xml index4.xml news.xml site.xml ticai.xml 股票公式:指标公式十年练一剑,股票知识,股票入门,炒股入门