技术分析:一目均衡飞狐公式,股票知识,股票入门,炒股入门

更多>> 股票入门

技术分析:一目均衡飞狐公式

  技术分析:一目均衡飞狐公式。下面杰克文为你介绍技术分析:一目均衡飞狐公式。

  input:n1(9,2,100),n2(26,2,100),n3(52,2,100);

  AA:=(HHV(HIGH,120)-LLV(LOW,120))/30,LINETHICK;

  Var1:=(2*CLOSE+HIGH+LOW)/4;

  转换线:(HHV(HIGH,n1)+LLV(LOW,n1))/2,coloraaff99,LINETHICK;

  基准线:(HHV(HIGH,n2)+LLV(LOW,n2))/2,colorff6dd8,LINETHICK;

  迟行带:REFX(CLOSE,n2),colorff9224;

  先行带A:REF((转换线+基准线)/2,n2),COLORYELLOW,LINETHICK;

  先行带B:REF((HHV(HIGH,n3)+LLV(LOW,n3))/2,n2),color909090;

  STICKLINE(先行带A《先行带B,先行带A,先行带B,2,1.5),COLOR339933;

  STICKLINE(先行带A》=先行带B,先行带A,先行带B,2,0.1),COLOR0033CC;

  POLYLINE(1,先行带A),COLORYELLOW;

  POLYLINE(1,基准线),colorff6dd8;

  POLYLINE(1,转换线),coloraaff99,LINETHICK;

  DRAWTEXT(CROSS(转换线,基准线) AND Var1《MIN(先行带A,先行带B),MIN(基准线,LOW)*0.995,‘▲’),COLORRED,ALIGN0;

  DRAWTEXT(CROSS(转换线,基准线) AND RANGE(Var1,MIN(先行带A,先行带B),MAX(先行带A,先行带B)),LOW*0.995,‘▲n▲’),COLORRED,ALIGN0;

  DRAWTEXT(CROSS(转换线,基准线) AND Var1》MAX(先行带A,先行带B),LOW-AA*0.5,‘▲n▲n▲’),COLORRED,ALIGN0;

  DRAWTEXT(CROSS(基准线,转换线) AND Var1《MIN(先行带A,先行带B),MAX(基准线,HIGH)+AA*2,‘▼n▼n▼’),COLORFF9966,ALIGN0;

  DRAWTEXT(CROSS(基准线,转换线) AND RANGE(Var1,MIN(先行带A,先行带B),MAX(先行带A,先行带B)),MAX(基准线,HIGH)+AA,‘▼n▼’),COLORFF9966,ALIGN0;

  DRAWTEXT(CROSS(基准线,转换线) AND Var1》MAX(先行带A,先行带B),MAX(基准线,HIGH)+AA,‘▼’),COLORFF9966,ALIGN0;

  {阴柱}

  STICKLINE(OPEN》=CLOSE ,CLOSE ,OPEN,0,0 ),COLOR00FF00;

  STICKLINE(OPEN》=CLOSE ,CLOSE ,OPEN,8,0 ),COLORFF9F68;

  STICKLINE(OPEN》=CLOSE ,CLOSE ,OPEN,7,0 ),COLOR009900;

  STICKLINE(OPEN》=CLOSE ,CLOSE ,OPEN,6,0 ),COLOR00AA00;

  STICKLINE(OPEN》=CLOSE ,CLOSE ,OPEN,5,0 ),COLOR00BB00;

  STICKLINE(OPEN》=CLOSE ,CLOSE ,OPEN,4,0 ),COLOR00CC00;

  STICKLINE(OPEN》=CLOSE ,CLOSE ,OPEN,3,0 ),COLOR00DD00;

  STICKLINE(OPEN》=CLOSE ,CLOSE ,OPEN,2,0 ),COLOR00EE00;

  STICKLINE(OPEN》=CLOSE ,CLOSE ,OPEN,1,0 ),COLOR00FF00;

  {红柱}

  STICKLINE(CLOSE》OPEN,CLOSE,OPEN,0,0) ,COLORFFBBFF;

  STICKLINE(CLOSE》OPEN,CLOSE,OPEN,8,0) ,COLORFF00FF;

  STICKLINE(CLOSE》OPEN,CLOSE,OPEN,7,0) ,COLORFF22FF;

  STICKLINE(CLOSE》OPEN,CLOSE,OPEN,6,0) ,COLORFF44FF;

  STICKLINE(CLOSE》OPEN,CLOSE,OPEN,5,0) ,COLORFF66FF;

  STICKLINE(CLOSE》OPEN,CLOSE,OPEN,4,0) ,COLORFF88FF;

  STICKLINE(CLOSE》OPEN,CLOSE,OPEN,3,0) ,COLORFF99FF;

  STICKLINE(CLOSE》OPEN,CLOSE,OPEN,2,0) ,COLORFFAAFF;

  STICKLINE(CLOSE》OPEN,CLOSE,OPEN,1,0) ,COLORFFBBFF;

  更多技术分析:一目均衡飞狐公式的相关信息请关注金投股票网。

限时优惠:万1.8开户
(赠送JK波段王公式)
免责申明: 1、本站涉及的内容仅供参考,不作为投资依据,依此操作风险自担。
2、本站部分内容转载自网络,如有侵权请联系QQ9446379删除。
index.xml index1.xml index2.xml index3.xml index4.xml news.xml